Webasyst supported PHP versions?

I have webasyst installed on one of my hosting servers. It was installed years ago. I need to upgrade my PHP from 5.3 to 5.6 or hopefully 7. Does version 283 support newer PHP? Or is there an upgrade for Webasyst?

Thanks, Lee

1 answer

  • 1
    Mike Webasyst October 16, 2018 08:51 #

    Webasyst 283 is a very old version, which is no longer supported or will ever be updated. The new generation of Webasyst is based on the Webasyst framework. Most old apps have been ported to the new framework, some with slightly different functionality, which, however, can be extended by means of numerous plugins. There is an upgrade pocedure for the users of Shop-Script based on Webasyst 283 or lower versions. We would recommend that you move from Webasyst version 283 to the framework to stay with software which is being improved and developed.

    As to your direct question, you should personally test the old apps' functionality with newer PHP versions, because we did not do it.

Add answer

To add a comment please sign up or login